ipfs.io availability
Incident Report for ipfs gateway
Resolved
This incident has been resolved.
Posted Aug 21, 2021 - 17:29 UTC
Monitoring
https://dist.ipfs.io/ is fixed.
In summary, ipfs.io is working as intended including the IPFS over HTTPS gateway, https://ipfs.io/ website, and https://*.ipfs.io/ websites.
Posted Aug 21, 2021 - 00:05 UTC
Update
https://ipfs.io/ is now working. We are still fixing https://dist.ipfs.io/.
Posted Aug 20, 2021 - 22:54 UTC
Update
We are continuing to work on a fix for this issue.
Posted Aug 20, 2021 - 21:37 UTC
Update
The ipfs.io IPFS over HTTP gateway was restored as of 2021-08-20 19:40 UTC. We are still in progress on addressing issues with the root ipfs.io website.
Posted Aug 20, 2021 - 20:30 UTC
Update
We are continuing to work on a fix for this issue.
Posted Aug 20, 2021 - 20:19 UTC
Identified
While we work on addressing issues with the root ipfs.io domain, the following can still be accessed:
- IPFS website: https://ipfs.eth.link/
- IPFS docs: https://docs.ipfs.eth.link/
- IPFS blog: https://blog.ipfs.eth.link/
- IPFS distributions: https://dist.ipfs.eth.link/
Posted Aug 20, 2021 - 19:29 UTC
Update
We continue to investigate issues with the ipfs.io root domain. IPFS content can be resolved over HTTPs using other gateways listed at https://ipfs.github.io/public-gateway-checker/.
Posted Aug 20, 2021 - 19:11 UTC
Update
Until this issue is resolved, please feel free to use an alternative HTTP gateway listed here:
https://ipfs.github.io/public-gateway-checker/
Posted Aug 20, 2021 - 18:23 UTC
Investigating
We are investigating issues with ipfs.io. Updates will be available here.
Posted Aug 20, 2021 - 18:09 UTC
This incident affected: gateway NA+EU IPv4 and gateway NA+EU IPv6.