ipfs.io, protocol.ai, etc.: various TLS cert issues
Incident Report for ipfs gateway
Resolved
This incident has been resolved.
Posted Nov 11, 2022 - 00:59 UTC
Update
A fix has been implemented and we are monitoring the results.
Posted Nov 10, 2022 - 22:27 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 10, 2022 - 22:01 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 10, 2022 - 20:32 UTC
Investigating
We are aware that users in the US west coast and APAC regions are experiencing issues with an expired SSL certificate.

Engineers are engaged and working towards a resolution. Next update within 1 hour.

Affected websites:
- badbits.dwebops.pub
- benchmark-js.ipfs.io
- blocks.ipfs.io
- build.ipfs.io
- chat.ipfs.io
- cluster.ipfs.io
- dev.webui.ipfs.io
- dist.ipfs.io
- dist.ipfs.tech
- flipchart.peerpad.net
- igis.io
- ipfscluster.io
- multiformats.io
- peerpad.net
- project-repos.ipfs.io
- rfp.protocol.ai
- saftproject.com
- share.ipfs.io
- stats.ipfs.network
- website.protocol.ai
- webui.ipfs.io
- workshop.cluster.ipfs.io
Posted Nov 10, 2022 - 20:28 UTC
This incident affected: gateway NA+EU IPv4 and gateway NA+EU IPv6.